Banshee
the secure PHP framework

Forum

Banshee on PHP 7

PHPAnonymous
21 June 2017, 03:42
Just thought you should know that your decision to force the use of PHP 7 for Banshee 6 made this framework a deal breaker for me. I have multiple websites on hosts that do not or cannot (because of legacy reasons) support PHP 7, and the powers that be have no plans to migrate anytime in the foreseeable future.
If people don't speak, it's hard for others to know what they need.
Nice platform though.
Hugo Leisink
21 June 2017, 07:55
You could simply use Banshee 5.4. Nothing wrong with that version.