Banshee
the secure PHP framework

Forum

Request upgrade script

Samiux
11 May 2010, 13:47
Hiawatha version: 7.2
Operating System: Ubuntu Server 10.04 LTS
Banshee version: 1.7

I would like to have a script file to handle upgrade process.

The problem is when I upgrade Banshee from 1.6 to 1.7, it overwrites the previous settings at :

banshee/settings/website.conf
banshee/views/include/layout_site.xlst
Hugo Leisink
11 May 2010, 13:52
Good point, but I will have to think about this one. Banshee is a framework, so changing the code is not discouraged. Upgrading is than always a tricky thing.